Updating php ini

6854933580_2c8b688306_z

We have a list of Word Press hosting solutions we recommend and all support PHP 5.6 or higher.If you contact another host, be sure to ask them which PHP version your website will run on before purchasing.Word Press, the content management system that Woo Commerce uses, has listed PHP 7 as the recommended version on n their requirements page: https://wordpress.org/about/requirements/ Can you please let me know if my hosting supports PHP 5.6 or higher and how I can upgrade? If you have a VPS server, see How to upgrade from PHP 5.If your host doesn’t support PHP 5.6 or higher, we recommend you find a host that does.

Installing, configuring, and troubleshooting third-party applications is unsupported by (mt) Media Temple.file is the default configuration file for running applications that require PHP.It is used to control variables such as upload sizes, file timeouts, and resource limits.PHP has a list of unsupported version including dates on their website.If you develop Word Press plugins yourself you might want to check out the PHP library called WPupdate PHP.If you are constantly facing memory issues with your host. We are using Site Ground for years to run our website.

You must have an account to comment. Please register or login here!